Update VoIP Apps noodzakelijk

Onze leverancier van de VoIP telefonie heeft voor zijn telefonieplatform een aantal veranderingen doorgevoerd om de werking, beschikbaarheid en veiligheid van de dienst te verhogen.
Hierdoor is het noodzakelijk dat de apps die op de mobiele telefonie gebruikt worden zoals de Hipper, Zapper en I Am naar de laatste versie geüpdatet worden. Deze zullen na 4 april 2016 niet meer goed functioneren.
Het kan zijn dat dit bij u al automatisch is gebeurd. Zo niet, dan kunt u de nieuwste versie downloaden in de Appstore of Playstore.

Mocht dit problemen geven, neemt u dan contact met ons op, dan helpen wij u verder.

Dit geldt ook voor de Hipin en I Am desktopapplicaties.